Ruby: Erro ao instalar gem do postgres – libpq-fe.h


Se você está tentando instalar a gem pg, postgres ou postgres-pr e não está conseguindo devido a não encontrar o arquivo libpq-fe.h conforme o erro abaixo:

 

Ruby Logo

 

Para resolver esse problema basta instalar a lib ” libpq-dev”

No Ubuntu:

No CentOS

No Mac

Related Posts Plugin for WordPress, Blogger...