Sorry, you must have a tty to run sudo


 

linux

 

Se você está recebendo o erro “Sorry, you must have a tty to run sudo” ao tentar executar um comando com o sudo, tente o seguinte:

Edite o arquivo /etc/sudoers e comente a linha

Related Posts Plugin for WordPress, Blogger...